Search:

Type: Posts; User: crabby

Search: Search took 0.14 seconds.

  1. Replies
    1
    Views
    17,782

    any admin with ideas / help on this one?

    any admin with ideas / help on this one?
  2. Replies
    1
    Views
    17,782

    New user creation not working correctly?

    Since we have had these forums ALL NEW users have registered and posted, All of a sudden its now requiring ME as admin to activate the Accounts.

    I had it set to USER since day 1 and was always...
  3. Thread: SFS Banned?

    by crabby
    Replies
    4
    Views
    2,549

    SFS Banned?

    A lot of people trying to register Keep getting

    Sorry SFS User banned

    And yet its the first time 99% of em have been to the site Anyone know why?
  4. Thread: 2 Problems

    by crabby
    Replies
    3
    Views
    1,704

    People Still not able to create accounts on my...

    People Still not able to create accounts on my forum they still get an error

    http://relentlessofragnaros.s2.bizhat.com
  5. Thread: 2 Problems

    by crabby
    Replies
    3
    Views
    1,704

    Now also receiving this Unable to connect to...

    Now also receiving this

    Unable to connect to database on 'localhost' with user 'bizhat_s2'
    Please check your settings in multiforums.config.inc.php!

    And people Still cannot register
  6. Thread: 2 Problems

    by crabby
    Replies
    3
    Views
    1,704

    Solved the GUEST post problems for some reason...

    Solved the GUEST post problems for some reason all forums defaulted to Public. for thoose in same problem heres what to do

    Go to your admin panel and then click "Permissions" under "Forum...
  7. Thread: 2 Problems

    by crabby
    Replies
    3
    Views
    1,704

    2 Problems

    Since the "down time " yesterday for most of us im getting 2 problems

    New members trying to make new accounts get this error
    Unable to execute queryTable './bizhat_s2/multiforums_log

    AND...
  8. Replies
    25
    Views
    7,333

    Forum was done Now New registrations get this

    Unable to execute queryTable './bizhat_s2/multiforums_log
  9. Thread: Forum down?

    by crabby
    Replies
    7
    Views
    2,833

    Still down cant even get login :(

    Still down cant even get login :(
  10. Thread: Forum down?

    by crabby
    Replies
    7
    Views
    2,833

    Forum down?

    My forum has had Maintenence for the last 4 days is it broken or are you still carrying out maintence?

    relentlessofragnaros.s2.bizhat.com

    Thx.
  11. Replies
    29
    Views
    8,178

    lol nice i like the garage one and the math...

    lol nice i like the garage one and the math question ( that was an actual exam someone posted that on)
  12. Replies
    18
    Views
    2,550

    any good cataclysum / wotlk websites being...

    any good cataclysum / wotlk websites being designed for free :p
  13. Thread: forum lost

    by crabby
    Replies
    5
    Views
    703

    ahh updated the meassage its seems its upgrades /...

    ahh updated the meassage its seems its upgrades / repairs and will be back in few hrs atleast its clear now and i hope we dont losoe anything
  14. Thread: forum lost

    by crabby
    Replies
    5
    Views
    703

    i dont know just get a meassage Server has...

    i dont know just get a meassage

    Server has moved wasnt informed or sent email nothing and its got 2 years of info on ther :/
  15. Thread: forum lost

    by crabby
    Replies
    5
    Views
    703

    forum lost

    What happend to the forums we had and i was using up until today ? says server moved and now i cant get anything i had on there?
Results 1 to 15 of 15