Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 54

Thread: please help this is what i get when i try to open my page!?

  1. #31
    Join Date
    Apr 2006
    Location
    Philippines
    Posts
    823

    Default

    Visit the thread at the phpBB Support Forum... :D

    http://www.phpbb.com/phpBB/viewtopic.php?t=70953

  2. #32
    Join Date
    Jan 2007
    Posts
    47

    Default

    Thank you Kenneth. :)

  3. #33
    Join Date
    Dec 2006
    Posts
    11

    Default

    I don't see anything helpful on that thread. Do you, Natalee?

  4. #34
    Join Date
    Jan 2007
    Posts
    47

    Default

    That info there is very technical. I do not believe we could do what is being said anyways because we cannot access our site.

  5. #35
    Join Date
    Dec 2006
    Posts
    11

    Default

    Yep, exactly my point.

    I wonder, is there a mod handy who can be more, erm, helpful?

  6. #36
    Join Date
    Jan 2007
    Posts
    47

    Default

    I posted on that site but I'm not sure how active the forum is.

  7. #37
    Join Date
    Jan 2007
    Posts
    21

    Default

    Quote Originally Posted by kenneth03
    Visit the thread at the phpBB Support Forum... :D

    http://www.phpbb.com/phpBB/viewtopic.php?t=70953
    Kenneth, if I'm not mistaken, the info you linked to would only be of help to people using a php board on their own domain. Those of us who have our forums hosted free with Bizhat don't have access to the directories (folders) referenced in that thread.

    Edit: But I appreciate that you're at least trying to help.

  8. #38
    Join Date
    Jan 2007
    Posts
    21

    Default

    Can you tell me if it's Sunday, February 18th and 4:30 in the morning where Bizhat's technicians and/or servers are located so I can at least rule out the possibility of a fix this evening (my time), please?

    Thanks.

  9. #39
    Join Date
    Apr 2006
    Location
    Philippines
    Posts
    823

    Default

    Quote Originally Posted by Appalachia
    Can you tell me if it's Sunday, February 18th and 4:30 in the morning where Bizhat's technicians and/or servers are located so I can at least rule out the possibility of a fix this evening (my time), please?

    Thanks.
    Its Sunday (Feb 18, 2007) in our country. GMT+8 8)

  10. #40
    Join Date
    Jan 2007
    Posts
    21

    Default

    Thank you. I wouldn't expect anyone to be working at that hour (if I've calculated the time correctly, that is), but maybe something is happening because I'm no longer getting the SQL error message. I can't connect to the server, but at least it's a different error message. Can you tell I'm an optimist by nature? :D

Page 4 of 6 FirstFirst ... 23456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •