Results 1 to 5 of 5

Thread: Website uploaded but not veiwed by the url address

  1. #1
    Join Date
    Jan 2005
    Location
    India
    Posts
    10

    Default Website uploaded but not veiwed by the url address

    hello,
    I had uploaded the site but not able to view by going to url address. If any one can help me in this regard then i shall be thankfull to you.
    Waiting for helpful reply.
    bye for now.
    Ripul

  2. #2
    Join Date
    Jan 2005
    Location
    Australia
    Posts
    5

    Default

    Have you got a page called index.html :?:

  3. #3
    Join Date
    Jan 2005
    Location
    India
    Posts
    10

    Default

    Quote Originally Posted by Flon
    Have you got a page called index.html :?:
    yes i have got index.html
    But the problem is that when go to address http://mobiletech.bizhat.com
    my website address then i don't view my extact page but i view the bizhat page about site uploading and access information.
    If you can solve my problem as you had taken first step to help me. I am very thankfull to you
    Waiting for your repy.
    Bye for now.
    Ripul Chhabra

  4. #4
    Join Date
    Jan 2005
    Posts
    13

    Default

    page about wireless tech comes up for me.

  5. #5
    Join Date
    Jan 2005
    Location
    England
    Posts
    94

    Default

    yeah dude, your site comes up fine!

    there must be some rogue bookmark, or random setting in explorer to do with cookies perhaps? that's messing everything up for you... try emptying your cache etc.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •