Results 1 to 6 of 6

Thread: My web disappear!!

  1. #1
    Join Date
    Feb 2005
    Posts
    15

    Default My web disappear!!

    http://ycxc.bizhat.com
    Please help![/url]

  2. #2
    Join Date
    Dec 2004
    Location
    India
    Posts
    211

    Default

    It's working perfectly.

  3. #3
    Join Date
    Feb 2005
    Posts
    29

    Default

    seem google ads don't work. lol

  4. #4
    Join Date
    Feb 2005
    Location
    216.15.144.167:27960
    Posts
    98

    Default

    It's working fine, except for the question marks.

    But I suspect, it's the font which doesn't exist on my computer.

  5. #5
    Join Date
    Sep 2004
    Location
    Johor Bahru, Malaysia
    Posts
    516

    Default

    Quote Originally Posted by SCM
    It's working fine, except for the question marks.

    But I suspect, it's the font which doesn't exist on my computer.
    its not the font, its the language he is using :D

  6. #6
    Join Date
    Feb 2005
    Location
    216.15.144.167:27960
    Posts
    98

    Default

    Quote Originally Posted by emptyspace
    Quote Originally Posted by SCM
    It's working fine, except for the question marks.

    But I suspect, it's the font which doesn't exist on my computer.
    its not the font, its the language he is using :D
    Yeh that's it.
    The language is installed in the form of a font, isn't it?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •