Results 1 to 5 of 5

Thread: Problem with domain name

  1. #1
    Join Date
    Mar 2005
    Posts
    3

    Default Problem with domain name

    Anyone please help!

    I am having my website on http://pgplus.bizhat.com
    I recently registered a domain name www.pgplus.com with a domain name registrar.
    Please tell me how to link the domain name with the my existing site.
    What is 'A' Record ?
    Is it same as url forwarding :?:

    -------------------------------------------------------------------------------------

  2. #2
    Join Date
    Dec 2004
    Location
    India
    Posts
    211

    Default

    Give the user.bizhat.com link to them during registration.

  3. #3
    Join Date
    Mar 2005
    Location
    cable
    Posts
    10

    Default

    I dont'n

  4. #4
    Join Date
    Feb 2005
    Posts
    40

    Default Re: Problem with domain name

    Quote Originally Posted by manojkk
    Anyone please help!

    I am having my website on http://pgplus.bizhat.com
    I recently registered a domain name www.pgplus.com with a domain name registrar.
    Please tell me how to link the domain name with the my existing site.
    What is 'A' Record ?
    Is it same as url forwarding :?:

    -------------------------------------------------------------------------------------
    The easiest method is using URL forwarding from your domain registrar control panel. Sorry not familiar with 'A' record. Some domain registrar don't provide URL forwarding, so contact their tech support for more info.

    Just my two cents :)

  5. #5
    Join Date
    Mar 2005
    Posts
    3

    Default

    Thaaaanks :!:

    I tried url forwarding and its working fine !

    But I still have little problem :
    I analysed my site with a meta tag analyzer (online) http://www.scrubtheweb.com/abs/meta-check.html using the domain name http://www.pgplus.com and it gave an error that there is some problem in the Robots.txt file.

    I searched in depth of the problem and found that my @record was pointing to an ip by default (202.71.128.225) .
    Then I tried to look for my robots.txt file and it was there ! (Ofcourse I never created it ).
    www.pgplus.com/robots.txt contained the following lines :
    hi
    get_whois
    It was present on the same server as my @record showed(202.71.128.225)

    Somebody told me that I need to modify my @record ( 'A' Record) to point to http://pgplus.bizhat.com/index.htm . That means where my website is located.

    This might have solved my problem completely but I can change my @record only by entering new IP address and I don't know the IP address of http://pgplus.bizhat.com
    Can someone tell me how to know my IP address ? :?:


    :( -----------------------------------------------

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •